Forums
*SoS* SQUAD :: Forums :: General Forums :: Tech
 
<< Previous thread | Next thread >>
Patriot i need your help
Moderators: admin, Blackstone, Shelt, Patriot, JDK, Sgt.Bob*SoS*, Hops, Kilgor, hammertime, Deadmeat *SOS*, sunshine, TheBoz!, Explosive
Author Post
Longhorn
Tue Mar 28 2017, 10:15PM
Registered Member #29
Joined: Sat Dec 16 2006, 01:05PM
Posts: 27
Thanked 0 times in 0 posts
My AMD 8320E 3.2 GHz 8core processor is stuck at 1.400 GHz I'm trying to overclock but its not working and my screen keeps flickering and lagging any little bit i pick it up. I have a MS1 970A SLI krait edition motherboard. what should i do?
Back to top
LiL`c
Wed Mar 29 2017, 12:55PM
~Sniper~
Registered Member #58
Joined: Mon Jan 01 2007, 07:36PM
Posts: 132
Thanked 0 times in 0 posts
what is your bios set to in when you boot, also have you checked your bios version vs the newest one? Me personally i will not use in os to keep my cpu over clocked its better to make sure you do that in bios.
Back to top
LiL`c
Wed Mar 29 2017, 12:59PM
~Sniper~
Registered Member #58
Joined: Mon Jan 01 2007, 07:36PM
Posts: 132
Thanked 0 times in 0 posts
also im running a amd am3+ 8350 with gigabyte ga-fxa udm3 r 1.1
my biggest problem was taking it from an auto setting to a manual setting it made a world of a difference. some reason the bios with the cpu does not like auto. im running 16g DDR 1600. i havent messed with that yet so im running at 1333 mhz. if you need shoot me a text 3609072212
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System uses forum thanks

This site is property of *SoS* squad.